• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Arkusz Google, mam problem z funkcją licz.jeżeli

VPS Starter Arubacloud
0 głosów
110 wizyt
pytanie zadane 29 stycznia w Systemy operacyjne, programy przez Johanez07 Nowicjusz (120 p.)

Cześć,

mam problem i nawet chatgpt nie jest w stanie mi w tym pomóc. Problem polega na tym, że mam w google sheets tabelke która mniej wiecej wyglada tak
 

1 1
2 1
2 1
2 1
2 1
2 1
3 1
4 1
5 1
1 2
2 2
2 2
2 2
2 2
2 2
3 2


i zależy mi na tym aby funkcja licz.jeżeli sprawdzała czy lewa kolumna to 1 oraz prawa kolumna to 1 i wtedy żeby liczyłą ilość takich wierszy.

 

=LICZ.JEŻELI((Dane!B2:B87 = H18) & (Dane!C2:C87 = H20)) <- coś takiego, ale to nie działą.

komentarz 29 stycznia przez Velta Maniak (52,390 p.)

Masz na myśli takie coś?

LICZ.WARUNKI(B2:B87;1;C2:C87;1)

 

komentarz 30 stycznia przez Johanez07 Nowicjusz (120 p.)
Tak, wszystko śmiga. Dziękuję! :)

Zaloguj lub zarejestruj się, aby odpowiedzieć na to pytanie.

Podobne pytania

0 głosów
0 odpowiedzi 276 wizyt
0 głosów
0 odpowiedzi 124 wizyt
0 głosów
1 odpowiedź 425 wizyt

92,775 zapytań

141,703 odpowiedzi

320,560 komentarzy

62,109 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto polecana książka warta uwagi.
Pełną listę książek znajdziesz tutaj.

Akademia Sekuraka

Niedawno wystartował dodruk tej świetnej, rozchwytywanej książki (około 940 stron). Mamy dla Was kod: pasja (wpiszcie go w koszyku), dzięki któremu otrzymujemy 10% zniżki - dziękujemy zaprzyjaźnionej ekipie Sekuraka za taki bonus dla Pasjonatów! Książka to pierwszy tom z serii o ITsec, który łagodnie wprowadzi w świat bezpieczeństwa IT każdą osobę - warto, polecamy!

...