• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Komputer nie chce się włączyć, dziwna sytuacja.

0 głosów
203 wizyt
pytanie zadane 10 października 2017 w Sprzęt komputerowy przez Patrykoo Początkujący (320 p.)
Dzień dobry,

gdy włączam komputer, standardowo wszystko sie rozrusza, wiatraczki działają, podświetanie karty graficznej również, jakieś tam ledy wszystko sie pieknie swieci

a na monitorze komunikat "brak wejscia wideo, przechodzenie w tryb uspania" i jedyne co zastaje, to czarny obraz (tak chodzby byl po prostu wylaczony)

monitor mam podlaczony przez hdmi, sprawdzalem wszystkie wejscia, sprawdzalem tez monitor od brata i taki sam komunikat, a moj monitor dziala na 100% poniewaz sprawdzalem na drugim komputerze.

 

Dodam jeszcze, że nie działają porty usb, wnioskuje to po tym, gdy zawsze jak wlaczalem maszyne, to myszka, klawiatura sie swiecily od razu po uruchomieniu, a teraz nic, są podpiete i nie dziala.

 

Przed oddaniem go do naprawy chcialbym wiedziec czy tak cos zdziałam

 

Zasilacz: Ls-60 10a 250V LINE TEK

Dodam jeszcze tylko że na komputerze nic nie można zrobić, no ponieważ nie wyświetla się żaden obraz.. nie mam jak w co wejść, nawet w bios.

Do poprzednika, monitor działa bo sprawdzałem na innym komputerze, tylko po prostu na moim komputerze żaden monitor nie działa (sprawdzałem też z wejściem d-sub)

Więc jeszcze raz komputer się ładnie włącza, wiatraczki wszystkie idą w ruch, tylko po prostu komunikat na monitorze:

,,Brak wejścia wideo, przechodzenie w tryb uspania"

Dodatkowo, jak już wcześniej wspominałem, nie działają wejścia USB! Są podłączone ale nie świecą się myszka, klawiatura.

Z tyłu mam 2 wejścia na hdmi, próbowałem do tych dwóch i bez żadnych efektów, dalej to samo. Nie ma żadnego dźwięku przy włączaniu, ktoś ma jakieś pomysły czy oddawać komputer do serwisu?

3 odpowiedzi

+1 głos
odpowiedź 10 października 2017 przez tls01 Nałogowiec (43,490 p.)
Mam deja vu.

Oddaj do serwisu. Dlaczego:

1. Zamiast modelu zasilacza podałeś parametry i producenta przewodu zasilającego.

2. Prawdopodobnie płyta główna jest uszkodzona. Jeżeli po resecie ustawień BIOS/UEFI nie ma zasilania USB po włączeniu komputera, to najpewniej skończy się to wymianą M/B. Chociaż jest jeszcze nadzieja, skoro PC nie jest kompletnie martwy.
0 głosów
odpowiedź 12 października 2017 przez coderCpp93 Obywatel (1,760 p.)
Może magistrala urządzeń wejścia została uszkodzona.
–1 głos
odpowiedź 12 października 2017 przez Giq Nowicjusz (220 p.)
Najgorsza opcja to uszkodzona MB ale zanim oddasz do serwisu to sprawdź kilka rzeczy.

Niektóre mb, szczelnie wiemy mają tak,  że czekają na sygnał od monitora. Może masz do pod zintegrowana grafikę zamiast dedykowana. Wtedy na tych płytach nawet post nie pójdzie.

 

Inna rzecz to uszkodzona pamięć ram lub jej brak ( źle podpięcie) skutkuje brakiem post.

 

Całkiem zdechły proc to też brak post.
komentarz 13 października 2017 przez tls01 Nałogowiec (43,490 p.)
Brak monitora i pamięci RAM będzie skutkował błędem POST, a nie jego brakiem.

Podobne pytania

0 głosów
3 odpowiedzi 145 wizyt
pytanie zadane 30 lipca 2016 w Sprzęt komputerowy przez Roza Pasjonat (17,480 p.)
0 głosów
2 odpowiedzi 95 wizyt
pytanie zadane 5 marca 2017 w Sprzęt komputerowy przez norkow0872 Początkujący (320 p.)
0 głosów
3 odpowiedzi 205 wizyt
Oferty pracy dla początkujących programistów na portalu No Fluff Jobs
Porady nie od parady
Komentarze do pytań nie służą do odpowiadania, od tego jest wydzielona sekcja odpowiedzi. Funkcją komentarzy jest natomiast możliwość uzyskania dodatkowych informacji na temat samego posta.Komentarze

49,833 zapytań

91,795 odpowiedzi

185,495 komentarzy

24,245 pasjonatów

Przeglądających: 340
Pasjonatów: 24 Gości: 316

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...