• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Instalacja SFML 2.2 -Jaką wersje wybrać?

+4 głosów
260 wizyt
pytanie zadane 11 kwietnia 2015 w C i C++ przez goran. Użytkownik (940 p.)
Chciałbym zainstalować bibliotekę SFML 2.2 na Code blocks.Biorąc pod uwagę,że posiadam najnowszą wersję tego środowiska, jaką wersję biblioteki z oficjalnej strony dokumentacji powinienem pobrać?

3 odpowiedzi

0 głosów
odpowiedź 11 kwietnia 2015 przez Valtuil Pasjonat (22,460 p.)
Najlepiej:

GCC 4.9.2 MinGW (DW2) - 32-bit/64-bit
0 głosów
odpowiedź 11 kwietnia 2015 przez daan Pasjonat (17,840 p.)
To zależy od tego jaki masz kompilator :) w C::B masz MinGW więc to będzie GCC 4.9.2 MinGW (DW2) - 32-bit ,  pod warunkiem, że w tym C::B jest MinGW w wersji 4.9.2 :P
0 głosów
odpowiedź 11 kwietnia 2015 przez Harsay Pasjonat (23,380 p.)

Najnowszy code::blocks dostarcza kompilator gcc 4.8.1.

Pobierz wersję SFML pod tą wersję kompilatora.

Podobne pytania

0 głosów
0 odpowiedzi 42 wizyt
pytanie zadane 15 stycznia 2018 w Systemy operacyjne, programy przez romanwalus Nowicjusz (120 p.)
–1 głos
1 odpowiedź 91 wizyt
0 głosów
1 odpowiedź 150 wizyt
pytanie zadane 24 sierpnia 2016 w C# i .NET przez VendE Użytkownik (980 p.)
Porady nie od parady
Odznacz odpowiedź zieloną fajką, jeśli uważasz, że jest ona najlepsza ze wszystkich i umożliwiła ci rozwiązanie problemu.Najlepsza odpowiedź

66,379 zapytań

113,130 odpowiedzi

239,487 komentarzy

46,637 pasjonatów

Przeglądających: 317
Pasjonatów: 7 Gości: 310

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...