• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Spięcie portu USB na płycie głównej. Pomocy!

Fiszki IT
Fiszki IT
0 głosów
59 wizyt
pytanie zadane 21 lipca w Sprzęt komputerowy przez Fut_techs Początkujący (360 p.)
Hej,

Mam problem, od niedawna odkąd podłączyłem kabel od głośnika do komputera(port USB 2.0) by go naładować i używać jednocześnie to komputer wykrywał nadmierne napięcie i wyskakiwał komunikat że trzeba odpiąć kabel, lecz nie było większych problemów, ale po jakimś czasie komputer już w ogóle się nie włącza i wyświetla tylko komunikat: Over Current Heave Been Detected On Your Use Device System will Shutdown after 15 seconds to protect your main board.

Dziękuję za wszelką pomoc <3

 

Specyfikacja PŁYTY GŁÓWNEJ:

MSI B450-A PRO MAX socket AM4

1 odpowiedź

+1 głos
odpowiedź 21 lipca przez Pawel1995 Obywatel (1,570 p.)
Cześć, po pierwsze sprawdź czy po odłączeniu wszystkich peryferii komunikat nadal jest, jeśli nie to podłączaj pojedynczo i zobacz przy podłączeniu którego komunikat wystąpi. Jak wystąpi to niekoniecznie to awaria samego peryferia, a może portu.

Drugie, odłącz USB i czytniki kart bezpośrednio z płyty głównej(jeżeli odłączysz przedni panel audio, pamiętaj o zworkach.) I tą samą procedurą sprawdzasz po kolei jeżeli komunikat nie wystąpił.

Trzecią opcją jest reset biosu, przy odłączonych peryferiach. Oraz sprawdzenie zworek na płycie głównej.

Ja bym jeszcze podłączył do płyty głównej kartę diagnostyczną i sprawdził czy ma jakiś komunikat(gadżet za 20zł a warto!).

Jeżeli żadne z powyższych rozwiązań nie pomogło, to mam złe wieści musisz oddać płytę główną do serwisu. Jeżeli jest stara to zastanowić się nad nową.

Pozdrawiam!
komentarz 21 lipca przez Fut_techs Początkujący (360 p.)
Dzięki, niestety to problem z płytą ale i tak miałem wymieniać. Pozdrawiam :)
komentarz 23 lipca przez Fut_techs Początkujący (360 p.)

@Pawel1995, wymieniłem płytę ale dalej pojawia się błąd, lecz zauważyłem że jak odpinany GPU to komputer chodzi normalnie, nie wyłącza się po tych 15 sekundach, a więc co jest nie tak z tą kartą? 

komentarz 23 lipca przez Pawel1995 Obywatel (1,570 p.)
Z tego co mówisz to GPU ci się zepsuła, tutaj jak nie masz gwarancji to ja GPU nie naprawiałem. Zobacz czy stara płyta główna bez GPU działa(masz w tyle port HDMI).
komentarz 23 lipca przez Fut_techs Początkujący (360 p.)
A jest możliwość żebym użył DisplayPort zamiast HDMI? Może problem z przewodem jest, ale jak wymontowałem GPU i nim potrząsam to coś słychać w środku jakby jakiś kawałek latał. Sam nie wiem już. Kupiłem ją na morele 2 lata temu więc nie wiem czy będę miał gwarancję. Dzięki za odpowiedź. :)

Podobne pytania

0 głosów
1 odpowiedź 189 wizyt
0 głosów
2 odpowiedzi 205 wizyt
0 głosów
0 odpowiedzi 50 wizyt
pytanie zadane 1 stycznia w Sprzęt komputerowy przez koleś34 Obywatel (1,700 p.)
Porady nie od parady
Odznacz odpowiedź zieloną fajką, jeśli uważasz, że jest ona najlepsza ze wszystkich i umożliwiła ci rozwiązanie problemu.Najlepsza odpowiedź

84,721 zapytań

133,526 odpowiedzi

295,919 komentarzy

55,997 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...