• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Nie odpala się system po wymianie pasty

0 głosów
253 wizyt
pytanie zadane 12 listopada 2020 w Sieci komputerowe, internet przez Starzomsi Nowicjusz (160 p.)
Witam mam problem , laptop MSI gl63 wymieniałem termopady i pastę , oraz czyścilem układ chłodzenia, po wymianie gdy włączam laptopa wiatraki chodzą bardzo szybko i pokazuje się tylko logo MSI potem jest czarny ekran bądź automatyczna naprawa która każe uruchomić ponownie komputer po czym uruchamia się ponownie i po chwili wyłącza. Zauważyłem że procesor karty graficznej nie styka się z radiatorem (ponieważ nie widzę na nim pasty) na około są termopady, użyłem termopadow 1 mm I możliwe że to przez to czy to objaw innego błędu który mogłem popełnić bądź coś uszkodzić? Prosiłbym o szybką odpowiedź.

1 odpowiedź

+1 głos
odpowiedź 13 listopada 2020 przez Lite Obywatel (1,030 p.)
Trudny temat, mogłeś w najgorszym przypadku uszkodzić rdzeń. Spróbuj zresetować bios, odłącz baterię, bateryjkę zasilania CMOS-u i przytrzymaj przycisk power przez około 2 minuty. Z tego co wiem to tam są 1mm więc powinno być dobrze. Jeżeli masz jeszcze zapas, zdejmij wszystko. Popatrz czy pasta nie dostała się na elektronikę. Niektóre przewodzą prąd i mogło zewrzeć elementy.

Podobne pytania

0 głosów
1 odpowiedź 308 wizyt
pytanie zadane 16 lipca 2019 w Sprzęt komputerowy przez keBAB333 Nowicjusz (220 p.)
0 głosów
0 odpowiedzi 70 wizyt
pytanie zadane 1 stycznia 2021 w Sprzęt komputerowy przez koleś34 Bywalec (2,130 p.)
0 głosów
3 odpowiedzi 151 wizyt
pytanie zadane 3 lutego 2019 w Sprzęt komputerowy przez informatyk-00 Nowicjusz (230 p.)

86,541 zapytań

135,291 odpowiedzi

300,649 komentarzy

57,288 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...