• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

brak połączenia z internetem

0 głosów
67 wizyt
pytanie zadane 8 czerwca 2020 w Sieci komputerowe, internet przez Wiktor Koźlik Użytkownik (950 p.)
Hej

mam problem z kartą sieciową w starym laptopie

niby łączy się z routerem ale potem jest napisane "Brak internetu, zabezpieczone"

jest to jakiś stary dell chyba rocznik 2010 win10 zaktualizowany i sterowniki również

myślałem że problem rozwiąże wpięcie karty sieciowej na usb natomiast wtedy wyskakuje ten sam błąd. nieważne z jaką siecią się połączę, nie działa nawet jak połączę się z hotspotem na telefonie

po podłączeniu kabla ethernet wszystko działa bez zarzutów

wie ktoś co można by zrobić?
komentarz 8 czerwca 2020 przez Leonardo Użytkownik (750 p.)
Pokaż konfigurację tej karty sieciowej. Jeśli działa na innych urządzeniach, a na tym nie, to albo tam jest coś źle albo problem ze sterownikami
komentarz 8 czerwca 2020 przez Wiktor Koźlik Użytkownik (950 p.)
tzn?

jaką konfigurację??
1
komentarz 8 czerwca 2020 przez Leonardo Użytkownik (750 p.)
Klikasz na ikonkę sieci (tą w pasku zadań) prawym klawiszem, wybierasz otwórz ustawienia sieci i internetu, potem znajdujesz w pojawiającym się okienku zmień opcje karty sieciowej, wybierasz tam kartę, z którą jest problem i klikasz na nią prawym przyciskiem, wybierasz właściwości, potem szukasz tam ipv4 i je klikasz. Tam masz konfigurację karty sieciowej. Daj jej screen, wszystko powinno być jednak ustawione tam na dynamicznie. Jesli nie jest, to zmień na dynamicznie, powyłączaj wszystkie włączone okienka klikając ok, ok, itd. i powinno działać.
komentarz 8 czerwca 2020 przez Wiktor Koźlik Użytkownik (950 p.)
dzięki

poprzestawiałem na dynamiczne i działa

1 odpowiedź

0 głosów
odpowiedź 8 czerwca 2020 przez gmcode Gaduła (3,120 p.)
wybrane 8 czerwca 2020 przez Wiktor Koźlik
 
Najlepsza
W pierwszej kolejności wyłącz IPv6 na swojej karcie sieciowej, bardzo dużo problemów związanych z obsluga tego protokołu.

Co ci wyskakuje po :

ipconfig /all

route print

tracert -d 8.8.8.8

sprawdź czy posiadasz adres publiczny i sprobuj sie zalogować na swoj router i przekierować porty
komentarz 8 czerwca 2020 przez Wiktor Koźlik Użytkownik (950 p.)
wyłączenie ipv6 nic nie dało

poniżej masz zdjęcia tego co wyskoczyło po tych 3 poleceniach

https://drive.google.com/drive/folders/19S2Y_2r1y3tzgiBSNYEmglm1IZSi7HAG?usp=sharing

natomiast tego ostatniego nie potrafię zrobić

Podobne pytania

0 głosów
1 odpowiedź 58 wizyt
pytanie zadane 9 września 2020 w Sieci komputerowe, internet przez Skaidri Nowicjusz (160 p.)
0 głosów
2 odpowiedzi 126 wizyt

85,774 zapytań

134,555 odpowiedzi

298,695 komentarzy

56,666 pasjonatów

Advent of Code 2021

Top 15 użytkowników

  1. 64p. - nidomika
  2. 62p. - ScriptyChris
  3. 60p. - Whistleroosh
  4. 57p. - adrian17
  5. 55p. - CC PL
  6. 55p. - B4mbus
  7. 53p. - Klaudia
  8. 50p. - WhiskeyTaster
  9. 47p. - rucin93
  10. 45p. - tokox
  11. 44p. - Adrian Rębisz
  12. 43p. - Michał Tartanus
  13. 41p. - Jarosław Roszyk
  14. 38p. - Argeento
  15. 18p. - Marcin Harasimowicz
Szczegóły i pełne wyniki

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...