• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Wifi na Linux Mint nie działa

0 głosów
660 wizyt
pytanie zadane 5 lutego 2020 w Systemy operacyjne, programy przez NeeqRR Nowicjusz (140 p.)

Dzień dobry, lub dobry wieczór.
Mam internet 1 Gbps od UPC. Oraz kartę sieciową w laptopie jak poniżej:

Network:
  Device-1: Realtek RTL8821AE 802.11ac PCIe Wireless Network Adapter 
  vendor: AzureWave driver: rtl8821ae v: kernel port: d000 bus ID: 03:00.0 
  chip ID: 10ec:8821 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8169 v: kernel port: c000 bus ID: 04:00.1 
  chip ID: 10ec:8168 

I inne rzeczy w laptopie:
 

System:
  Host: NeeqPC Kernel: 5.3.0-28-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 
  Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Laptop System: ASUSTeK product: X550JX v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: X550JX v: 1.0 serial: <filter> UEFI: American Megatrends 
  v: X550JX.204 date: 05/07/2015 
Battery:
  ID-1: BAT0 charge: 31.9 Wh condition: 32.6/45.0 Wh (72%) 
  model: ASUSTeK ASUS Battery status: Not charging 
CPU:
  Topology: Dual Core model: Intel Core i5-4200H bits: 64 type: MT MCP 
  arch: Haswell rev: 3 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 22345 
  Speed: 1036 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 972 2: 986 3: 996 
  4: 995 
Graphics:
  Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: ASUSTeK 
  driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA GM107M [GeForce GTX 950M] vendor: ASUSTeK driver: N/A 
  bus ID: 01:00.0 
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 19.2.8 
  direct render: Yes 
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
  driver: snd_hda_intel v: kernel bus ID: 00:03.0 
  Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Device-3: C-Media type: USB driver: hid-generic,snd-usb-audio,usbhid 
  bus ID: 1-1:6 
  Sound Server: ALSA v: k5.3.0-28-generic 
Network:
  Device-1: Realtek RTL8821AE 802.11ac PCIe Wireless Network Adapter 
  vendor: AzureWave driver: rtl8821ae v: kernel port: d000 bus ID: 03:00.0 
  IF: wlp3s0 state: up mac: <filter> 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8169 v: kernel port: c000 bus ID: 04:00.1 
  IF: enp4s0f1 state: down mac: <filter> 
Drives:
  Local Storage: total: 1.02 TiB used: 52.89 GiB (5.1%) 
  ID-1: /dev/sda vendor: HGST (Hitachi) model: HTS541010A9E680 size: 931.51 GiB 
  temp: 29 C 
  ID-2: /dev/sdb vendor: GOODRAM model: GOODRAM size: 111.79 GiB temp: 33 C 
Partition:
  ID-1: / size: 107.37 GiB used: 26.36 GiB (24.5%) fs: ext4 dev: /dev/dm-1 
  ID-2: /boot size: 704.5 MiB used: 168.1 MiB (23.9%) fs: ext4 dev: /dev/sdb2 
  ID-3: swap-1 size: 975.5 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-3 
Sensors:
  System Temperatures: cpu: 62.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 3000 
Info:
  Processes: 237 Uptime: 2h 46m Memory: 7.67 GiB used: 2.45 GiB (32.0%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20 
  inxi: 3.0.32 

Próbowałem zmieniać konfigurację wifi i jedyne co osiągnąłem to 120 Mbps 
tak wygląda obecnie konfiguracja interfejsu wifi

wlp3s0    IEEE 802.11  ESSID:"UPC2720219"  
          Mode:Managed  Frequency:5.56 GHz  Access Point: E4:57:40:9E:3C:96   
          Bit Rate=6 Mb/s   Tx-Power=30 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:on
          Link Quality=65/70  Signal level=-45 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:16   Missed beacon:0 

Proszę o pomoc w konfiguracji. Nic mi nie działa.

komentarz 5 lutego 2020 przez j23 Mędrzec (177,460 p.)
No a druga strona (modem/router) jest w stanie prowadzić transmisję z taką prędkością?
komentarz 5 lutego 2020 przez NeeqRR Nowicjusz (140 p.)
tak, modem może do 1,3Gbps
komentarz 5 lutego 2020 przez j23 Mędrzec (177,460 p.)
Ale na WiFi?
komentarz 5 lutego 2020 przez NeeqRR Nowicjusz (140 p.)
Modem Giga Connect Box to nowoczesny modem obsługujący najnowszy standard sieci wifi: 802.11 ac Wave2, który pozwala na bezprzewodową transmisję danych z prędkością do 1,3 Gb/s.
komentarz 6 lutego 2020 przez spamator12 Nałogowiec (26,930 p.)
taka predkosc osiagniesz tylko w laboratorium.

 

Modem to modem, ale ty musisz patrzec co potrafi twoj router (chyba, ze masz nowoczesny modem do swiatlowodu, ktory jednoczesnie rozglasza sysgnal po wifi- Z TAKA SAMA PREDKOSCIA)... Jezeli masz router 1,3Gb/s czyli:

1,3/8 = ~160MB (mega BITOW). wiec jezeli osiagassz 120MB/s to jest to ok, ale jezeli 160Mb/s to powinienies osiagac wiecej. Pamietaj, ze to wifi wiec testuj adapter przy adapterze, bo jednemu dziala przez sciane a drugiemu nie.

Zaloguj lub zarejestruj się, aby odpowiedzieć na to pytanie.

Podobne pytania

0 głosów
1 odpowiedź 525 wizyt
0 głosów
5 odpowiedzi 7,989 wizyt
pytanie zadane 21 stycznia 2016 w Rozwój zawodowy, nauka, szkoła, praca przez Avalon Obywatel (1,130 p.)
0 głosów
2 odpowiedzi 169 wizyt

88,701 zapytań

137,308 odpowiedzi

306,748 komentarzy

58,894 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Sklep oferujący ćwiczenia JavaScript, PHP, rozmowy rekrutacyjne dla programistów i inne materiały

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...