• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Częste utraty pakietów, skoki prędkości pobierania.

Object Storage Arubacloud
0 głosów
993 wizyt
pytanie zadane 4 sierpnia 2019 w Sieci komputerowe, internet przez jekuz123 Nowicjusz (180 p.)
edycja 4 sierpnia 2019 przez jekuz123

Witam, piszę na forum, gdyż od ponad miesiąca miewam poważny problem z internetem. Przeglądałem wiele stron, dzwoniłem na infolinię dostawcy, miałem diagnostykę sprzętu, ale i tak wszystko na nic. Ale do rzeczy...

Jakieś dwa lata temu postanowiłem wymienić internet na lepszy. Moim wyborem był internet z plusa. Po zakupie wszystko śmigało jak należy i byłem strasznie zadowolony. Jednak po dłuższym czasie zacząłem mieć problemy z utratą pakietów. no i strasznym skokiem prędkości przy pobieraniu. Z początku myślałem, że wina jest po stronie dostawcy i po jakimś czasie wszystko wróci do normy. Natomiast po 2 miesiącach sytuacja nie zmieniła się. W pierwszej kolejności zadzwoniłem na infolinię, by rozwiązać owy problem, jednak oczywiście nie potrafili mi pomóc. Zacząłem działać na własną rękę. Przeskanowałem komputer (antywirus - Malwarebytes), zaniosłem antenę i router do najbliższego miejsca do diagnozy i to również nie poskutkowało. Zmieniałem miejsce anteny i również nie uzyskałem rezultatów... Czy ktoś potrafiłby temu zaradzić ?

Do tego chciałbym dopisać, iż internetu używam przez kabel, a nie przez wifi.

Sprawa wygląda tak:

komentarz 4 sierpnia 2019 przez DragonCoder Nałogowiec (36,500 p.)
Diagnostyka karty sieciowej w pc/laptopie?

Dzwoniles do dostawcy i powiedziales, zeby przyslali fachowca? Moze siec w bloku jest obciazona, jesli mieszkasz
komentarz 4 sierpnia 2019 przez jekuz123 Nowicjusz (180 p.)
Jeżeli chodzi o blok, to nie - mieszkam na wsi. A z fachowcami było tak, że sami nie dokonca wiedzieli dlaczego tak jest. Jedynie co to sugerowali, bym wyciął pewne drzewo z mojego podwórka. Chciałem zrobić to w ostateczności i niestety najprawdopodobniej będę do tego zmuszony ;/

1 odpowiedź

0 głosów
odpowiedź 4 sierpnia 2019 przez edwardkraweznik Dyskutant (9,930 p.)
edycja 4 sierpnia 2019 przez edwardkraweznik

Mam także internet z plusa nie podpisywałem żadnych umów (internet na kartę, doładowuję i śmigam)

router mobilny alcatel link zone i laptop z linuxem. internet udostępniam po wifi.

Używam tego internetu tylko  poza granicami kraju. (Anglia, Francja, Hiszpania, Niemcy) praktycznie zawsze 4G. Nie gubi pakietu i nie traci na prędkości:

joszi@kllaptop:~$ ping -c 5 onet.pl
PING onet.pl (213.180.141.140) 56(84) bytes of data.
64 bytes from sg1.any.onet.pl (213.180.141.140): icmp_seq=1 ttl=55 time=92.1 ms
64 bytes from sg1.any.onet.pl (213.180.141.140): icmp_seq=2 ttl=55 time=94.9 ms
64 bytes from sg1.any.onet.pl (213.180.141.140): icmp_seq=3 ttl=55 time=94.5 ms
64 bytes from sg1.any.onet.pl (213.180.141.140): icmp_seq=4 ttl=55 time=92.5 ms
64 bytes from sg1.any.onet.pl (213.180.141.140): icmp_seq=5 ttl=55 time=114 ms

--- onet.pl ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4002ms
rtt min/avg/max/mdev = 92.120/97.815/114.854/8.598 ms
joszi@kllaptop:~$ 

Prawdopodobnie masz problem z routerem. Nie pozostaje ci nic innego jak sprawdzić na innym routerze

joszi@kllaptop:~$ ping -c 5 forum.pasja-informatyki.pl
PING forum.pasja-informatyki.pl (46.4.156.214) 56(84) bytes of data.
64 bytes from static.214.156.4.46.clients.your-server.de (46.4.156.214): icmp_seq=1 ttl=54 time=102 ms
64 bytes from static.214.156.4.46.clients.your-server.de (46.4.156.214): icmp_seq=2 ttl=54 time=100 ms
64 bytes from static.214.156.4.46.clients.your-server.de (46.4.156.214): icmp_seq=3 ttl=54 time=98.6 ms
64 bytes from static.214.156.4.46.clients.your-server.de (46.4.156.214): icmp_seq=4 ttl=54 time=96.5 ms
64 bytes from static.214.156.4.46.clients.your-server.de (46.4.156.214): icmp_seq=5 ttl=54 time=94.7 ms

--- forum.pasja-informatyki.pl ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4006ms
rtt min/avg/max/mdev = 94.787/98.613/102.244/2.742 ms
joszi@kllaptop:~$ 

Powyżej host, który ty pingowałeś.

komentarz 4 sierpnia 2019 przez jekuz123 Nowicjusz (180 p.)
Dziękuję za odpowiedź, jednak router został wymieniony i jest dosyć nowy (otrzymałem go od dostawcy, gdyż z tamtym był identyczny problem). Najprawdopodobniej problem tkwi w miejscu zamieszkania. Chyba naprawdę muszę poważnie zastanowić się nad ścięciem tego drzewa.
komentarz 4 sierpnia 2019 przez edwardkraweznik Dyskutant (9,930 p.)
sprawdź to czy faktycznie traci pakiety tak:

ping -c 50 jakiśhost

packet loss = pakiety utracone.

wklej tutaj wynik
komentarz 6 sierpnia 2019 przez jekuz123 Nowicjusz (180 p.)
Niestety wpisując tą komendę, wyskakuje mi jakiś błąd ;/

Podobne pytania

0 głosów
1 odpowiedź 166 wizyt
0 głosów
1 odpowiedź 229 wizyt
0 głosów
2 odpowiedzi 1,119 wizyt

92,762 zapytań

141,686 odpowiedzi

320,499 komentarzy

62,106 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto polecana książka warta uwagi.
Pełną listę książek znajdziesz tutaj.

Akademia Sekuraka

Niedawno wystartował dodruk tej świetnej, rozchwytywanej książki (około 940 stron). Mamy dla Was kod: pasja (wpiszcie go w koszyku), dzięki któremu otrzymujemy 10% zniżki - dziękujemy zaprzyjaźnionej ekipie Sekuraka za taki bonus dla Pasjonatów! Książka to pierwszy tom z serii o ITsec, który łagodnie wprowadzi w świat bezpieczeństwa IT każdą osobę - warto, polecamy!

...