• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Wordpress zmiana wersji PHP

0 głosów
291 wizyt
pytanie zadane 3 grudnia 2018 w PHP przez Jan Patryk Kowalski Obywatel (1,880 p.)

Witam, po zmianie wersji interpretera PHP z wersji 5.6 do 7.0 wystąpiły dwa błędy, 

Warning: session_start() expects parameter 1 to be array, string given in /wp-includes/class-wp-hook.php on line 286
Warning: Cannot modify header information - headers already sent by (output started at /wp-includes/class-wp-hook.php:286) in /wp-admin/includes/misc.php on line 1126

spotkał się kiedyś ktoś z czymś takim? i czym to może być spowodowane? dodam ze po aktualizacji do wersji 7.2 nie mogłem dostać się do panelu administracyjnego. Co może powodować te błędy?

 

komentarz 19 grudnia 2018 przez niezalogowany
zaktualizuj wordpressa do najnowszej wersji

Zaloguj lub zarejestruj się, aby odpowiedzieć na to pytanie.

Podobne pytania

0 głosów
1 odpowiedź 1,194 wizyt
pytanie zadane 23 maja 2018 w Hostingi, domeny, usługi przez seith Nowicjusz (160 p.)
0 głosów
0 odpowiedzi 261 wizyt
0 głosów
1 odpowiedź 991 wizyt

86,485 zapytań

135,241 odpowiedzi

300,487 komentarzy

57,234 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...