• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

question-closed linux ubuntu - instalacja na wirtualnej maszynie (wind7)

0 głosów
145 wizyt
pytanie zadane 14 listopada 2018 w Telefony i tablety przez juz_nie_mlody Początkujący (360 p.)
zamknięte 14 listopada 2018 przez juz_nie_mlody
Witam,

Mam problem dotyczący instalacji na wind7x64. Chciałem zainstalować na wirtualnej maszynie linuxa (ubuntu), po instalacji i konfiguracji virtualboxa (wg tej instrukcji https://www.youtube.com/watch?v=CkDd6jClqEE ) podczas startu (uruchamiania) wirtualnej maszyny pojawia mi się wiśniowe tło z klawiaturą i ludzikiem a następnie czarne tło z migającym kursorem (tak jak puste okno CMD).

Pytanie czy przed instalacją powinienem coś ustawiać w samym windowsie (tak jak to jest przy wind10 developer mode albo widows subsystem for linux).

Jeśli nie to co jest źle?

Dziwi mnie jedna rzecz pomimo, że mam system 64bit przy virtualboxie pojawiają mi się linuxy tylko na 32bity...
komentarz zamknięcia: rozwiązany problem
komentarz 14 listopada 2018 przez wojtij99 Użytkownik (510 p.)
Jakiej używasz maszyny wirtualnej.

PS. Polecam Virtual Box.
komentarz 14 listopada 2018 przez juz_nie_mlody Początkujący (360 p.)
Faktycznie nie napisałem ale mam w tagu używam Virtualbox5.2.22 dla wind
komentarz 14 listopada 2018 przez adrian17 Mędrzec (199,700 p.)
Zajrzałbym w ustawienia maszyny wirtualnej i sprawdził, czy nie brakuje jakiś opcji wirtualizacji/akceleracji graficznej.

1 odpowiedź

+1 głos
odpowiedź 14 listopada 2018 przez WireNess Stary wyjadacz (11,070 p.)
wybrane 15 listopada 2018 przez juz_nie_mlody
 
Najlepsza

Pomogę Ci w jednym:

Dziwi mnie jedna rzecz pomimo, że mam system 64bit przy virtualboxie pojawiają mi się linuxy tylko na 32bity...

https://forum.pasja-informatyki.pl/361628/wirtualbox-problem-z-instalacja-systemu#a361639

komentarz 14 listopada 2018 przez juz_nie_mlody Początkujący (360 p.)
no i pomogłeś :)

zmieniłem ustawienia w biosie (odznaczyłem virtualization) i ruszyła instalacja.

thx. :)
komentarz 14 listopada 2018 przez WireNess Stary wyjadacz (11,070 p.)
Jeżeli pomogłem na całe pytanie byłbym wdzięczy o wybranie mojej odpowiedzi jako najlepszej :) Pomoże to innym i również mi sprawi przyjemność :) Dzięki!

Podobne pytania

0 głosów
1 odpowiedź 37 wizyt
0 głosów
1 odpowiedź 50 wizyt
Porady nie od parady
Możesz ukryć, zamknąć lub zmodyfikować swoje pytanie, za pomocą przycisków znajdujących się pod nim. Nie krępuj się poprawić pochopnie opublikowanego pytania czy zamknąć go po uzyskaniu satysfakcjonującej odpowiedzi. Umożliwi to zachowanie porządku na forum.Przyciski pytania

66,400 zapytań

113,161 odpowiedzi

239,543 komentarzy

46,665 pasjonatów

Przeglądających: 190
Pasjonatów: 2 Gości: 188

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...