• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Pytanie do excela ;)

VPS Starter Arubacloud
0 głosów
260 wizyt
pytanie zadane 28 czerwca 2018 w Systemy operacyjne, programy przez Radek Begej Użytkownik (580 p.)
zmienione kategorie 28 czerwca 2018 przez criss
Cześć,

wie ktoś jak do tej formuly : =WYSZUKAJ.PIONOWO("*"&B3&"*";$'Raport Karol'.A4:B3267;2;0)

dodać funkcję aby gdy funkcja wyszukaj najdzie dawa takie same indeksy dodwaała ich wartości ?

1 odpowiedź

0 głosów
odpowiedź 28 czerwca 2018 przez jeremus Maniak (59,720 p.)
nie wiem czy dobrze zrozumiałem pytanie ( najlepiej je popraw bo jest niejasne ) , ale jeśłi chodzi o to że w Raport Karol masz kilka wierszy które pasują do wyszukania i chcesz wartości z tych wierszy zsumować ?

No to może :

=SUMA.JEŻELI(Arkusz1!$A$1:$A$3267;"*"&B3&"*";Arkusz1!$B$1:$B$3267)

gdzie w kolumnie A szukane wartości w kolumnie B - wartości do zsumowania

Arkusz1 - w nim wyszukiwane wartości

dopasuj do swoich nazw arkusza

Podobne pytania

0 głosów
1 odpowiedź 430 wizyt
0 głosów
0 odpowiedzi 132 wizyt
pytanie zadane 28 listopada 2018 w Visual Basic przez Adam4444 Nowicjusz (180 p.)
0 głosów
0 odpowiedzi 570 wizyt
pytanie zadane 4 listopada 2018 w Visual Basic przez Maciek Nayko Wiśniew Początkujący (350 p.)

92,830 zapytań

141,771 odpowiedzi

320,817 komentarzy

62,159 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto polecana książka warta uwagi.
Pełną listę książek znajdziesz tutaj.

Akademia Sekuraka

Niedawno wystartował dodruk tej świetnej, rozchwytywanej książki (około 940 stron). Mamy dla Was kod: pasja (wpiszcie go w koszyku), dzięki któremu otrzymujemy 10% zniżki - dziękujemy zaprzyjaźnionej ekipie Sekuraka za taki bonus dla Pasjonatów! Książka to pierwszy tom z serii o ITsec, który łagodnie wprowadzi w świat bezpieczeństwa IT każdą osobę - warto, polecamy!

...