• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

question-closed Nie chce się uruchomić UEFI

0 głosów
1,878 wizyt
pytanie zadane 3 maja 2018 w Sprzęt komputerowy przez miro Pasjonat (23,910 p.)
zamknięte 24 lipca 2018 przez miro
Witam dzisiaj chciałem zainstalować sobie nowy system jednak, gdy niepotrzebnie wybrałem zamiast pendrive- UEFI pendrive. Po chwili patrzenia na czarny ekran zresetowałem PC. Tutaj zaczął się problem, ponieważ bios nie chciał mi się uruchamiać. Wydaje mi się, że wina leży po stronie RAMu, albo ustawieniach w biosie. Udało mi się 2 razy uruchomić UEFI po resecie zmienić ustawienia RAMu i nawet uruchomić system od razu po zapisie i wyjście z biosu. Jednak po ponownym uruchomieniu sytuacja się powtórzyła -  nawet przy automatycznych ustawieniach. Trudność w konfiguracji ramu, polega na tym, że mam 3 kości z różnych firm i o różnych taktowaniach i timingach. Jednak przypominam, że wcześniej udało mi się skonfigurować.

Ogólnie problem teraz mam taki, że nie mogę uruchomić UEFI nawet po resecie "biosu" (próbowałem przez piny i wyjmowanie baterii), z jedną kością ramu, która jest wspierana przez płytę główną. PC startuje i po chwili się wyłącza bez odpalenia biosu.

Płyta posiada funkcję MemOK, ale też nie mogę z niej skorzystać bo po włączeniu komputera on sam próbuje się uruchomić, a po pierwszej próbie ten przycisk nie działa. Mój sprzęt:

Kingston HyperX Genesis Timming: 9-9-9-24 Speed: 1600
Kingston  Timming: 11-11-11-28 Speed: 1600
GoodRAM Play Timming: 9-9-9-24 Speed: 1866
płyta: P8Z68-V_LX
komentarz zamknięcia: Funkcja MemOK czasami umożliwiała dostanie się do UEFI.

2 odpowiedzi

0 głosów
odpowiedź 7 maja 2018 przez marko Nałogowiec (29,230 p.)
Cześć.

Rozpocznij diagnostykę od jednej pamięci w slocie.

Jeśli "wejdziesz" do BIOS wybierz ustawienia default settings nie zapomnij zrobić save.

Tak pokrótce.

Jeśli już wyciągałeś baterię podtrzymującą ustawienia BIOS to mogłeś zmierzyć czy nie jest rozładowana,ma mieć 3V.
komentarz 7 maja 2018 przez miro Pasjonat (23,910 p.)
Dzięki za odpowiedź, trochę post się przedawnił, jednak nadal mam problem z zamontowaniem wszystkich 3 kości.
Na pewno to była wina RAMu. Udało mi się przestawić ustawienia do domyślnych i teraz nie mam problemu z dostępem do biosu. Teraz nie mogę zamontować na raz 3 kości (próbowałem już różnych ustawień z tiimngami i napięciem) - wcześniej wszystko działało. Odkryłem, że może to mieć związek z Dual-channel. Mam 4 sloty, 2 czarne i 2 niebieskie. Jak włożę kość (lub dwie) w niebieskie i jedną w czarny komputer się nie uruchamia.
Wszystkie kości testowane pojedynczo przechodziły test w memtest. Sprawdzałem różne konfiguracje zmieniając miejsca w slotach. W biosie nie mam ustawień wyłączających dual-channel lub nie wiem która to.
komentarz 8 maja 2018 przez marko Nałogowiec (29,230 p.)
komentarz 8 maja 2018 przez miro Pasjonat (23,910 p.)
Zaglądałem do manuala wcześniej, nic nie ma o ustawieniach dual channel. Nawet wersję biosu mam aktualną.
0 głosów
odpowiedź 24 lipca 2018 przez Igor Gawrys Stary wyjadacz (12,460 p.)
Spróbuj tak:

Ustawienia => Aktulizacja i Bezpieczenia => Odzyskiwanie => Uruchamianie zaansowane

Tu film jak wejść do uefi:

https://www.youtube.com/watch?v=Sh03G6L3Nb8

Podobne pytania

0 głosów
0 odpowiedzi 257 wizyt
pytanie zadane 15 lutego 2021 w Sprzęt komputerowy przez Cixo Gaduła (4,050 p.)
0 głosów
1 odpowiedź 1,094 wizyt
0 głosów
2 odpowiedzi 1,575 wizyt
pytanie zadane 28 lutego 2019 w Systemy operacyjne, programy przez pszeszczep66 Nowicjusz (170 p.)

88,330 zapytań

136,922 odpowiedzi

305,590 komentarzy

58,601 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Sklep oferujący ćwiczenia JavaScript, PHP, rozmowy rekrutacyjne dla programistów i inne materiały

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...