• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Przeglądarka chrome nie wyświetla poprawnie mojej strony.

0 głosów
76 wizyt
pytanie zadane 3 dni temu w HTML i CSS przez użytkownika Rafixstan. Użytkownik (930 punkty)
Witam, otóż problem jest następujący, przeglądarka chrome nie wyświetla poprawnie mojej strony nie tylko u mnie ale i u wszystkich użytkowników który korzystają z owej przeglądarki. Na firefoxie i nawet na internet explorerze 9 strona normalnie się wyświetla a na chromie nie. Nie wyświetlają się elementy które mają ustawiony kolor z przeźroczystością. Czym to jest spowodowane? Kolory mam zapisane w hex
komentarz 3 dni temu przez użytkownika Fenix Pasjonat (16,550 punkty)
Jakie to są elementy, input albo select?
komentarz 3 dni temu przez użytkownika Argeento Maniak (58,880 punkty)
Hex z przezroczystością? pokaż te kolory
komentarz 3 dni temu przez użytkownika Fenix Pasjonat (16,550 punkty)
Pewnie mu chodziło o rgba.

3 odpowiedzi

+1 głos
odpowiedź 3 dni temu przez użytkownika Rafixstan. Użytkownik (930 punkty)

Coś takiego 

background: #3532324D;

w chromie jest przekreślone, w innych przeglądarkach działa.

0 głosów
odpowiedź 3 dni temu przez użytkownika `Krzychuu Użytkownik (700 punkty)

Użyj tego zamiast kolor przezroczystości pisać w hex, 0.5 oznacza 50% przezroczystości 

opacity: 0.5;
komentarz 2 dni temu przez użytkownika Rafixstan. Użytkownik (930 punkty)
Ale gdy użyje opacity to cały element będzie przeźroczysty a ja chciałbym tylko background :)
0 głosów
odpowiedź 2 dni temu przez użytkownika Rafixstan. Użytkownik (930 punkty)

Teraz gdy ustawiłem kolory w chromie za pomocą rgba: 

rgba(49, 49, 48, 0.4);

To w chromie wszystko działa i jest na odwrót, firefox i IE 9 nie wyświetlają w ogóle tego background'a. O co tutaj chodzi? :/

 

komentarz 2 dni temu przez użytkownika zgrybus Mądrala (5,670 punkty)
o wsparcie przeglądarek
komentarz 2 dni temu przez użytkownika Rafixstan. Użytkownik (930 punkty)
Tylko że wszystkie te przeglądarki wspierają właśnie coś takiego
komentarz 2 dni temu przez użytkownika zgrybus Mądrala (5,670 punkty)
no to musiałeś coś poknocić :D Sprawdź w dev toolsach, co dokładnie wyskakuje :)

Podobne pytania

0 głosów
4 odpowiedzi 364 wizyt
pytanie zadane 18 września 2016 w Systemy operacyjne, programy przez użytkownika DawidSitnik Nowicjusz (160 punkty)
0 głosów
3 odpowiedzi 97 wizyt
pytanie zadane 13 sierpnia 2016 w Sieci komputerowe, internet przez użytkownika Mateusz Bogumił Użytkownik (830 punkty)
–1 głos
2 odpowiedzi 379 wizyt
pytanie zadane 6 października 2015 w HTML i CSS przez użytkownika DavidMCPolska Bywalec (2,640 punkty)
...