• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Excel - sprawdzenie czy wybiła godzina!

0 głosów
70 wizyt
pytanie zadane 9 stycznia w Systemy operacyjne, programy przez Andrzej Czarny Początkujący (460 p.)

Cześć, potrzebuję pomocy w ogranięciu napisania warunku w excelu, sprawdzającego czy godzina podana w komórce A1 jest godziną aktualną. Jeśli tak, to 'ok', jeśli nie to 'czekaj'. Poniższe rozwiązanie nie działa:

=jeżeli(A1=godzina();'ok';'czekaj')

Z góry dzięki za pomoc. 

 

 

 

1 odpowiedź

0 głosów
odpowiedź 9 stycznia przez playerony Stary wyjadacz (14,920 p.)
wybrane 9 stycznia przez Andrzej Czarny
 
Najlepsza

Potem możesz jeszcze dodać sekundy:

=IF( AND(HOUR(A1) = HOUR(NOW()) ; MINUTE(A1) = MINUTE(NOW()) ) ; "ok" ; "czekaj")

 

komentarz 9 stycznia przez Andrzej Czarny Początkujący (460 p.)

Dziękuję :)

=JEŻELI(ORAZ(GODZINA(A1)=GODZINA(TERAZ());MINUTA(A1)=MINUTA(TERAZ()));"OK";"CZEKAJ")

 

Podobne pytania

0 głosów
3 odpowiedzi 80 wizyt
0 głosów
1 odpowiedź 73 wizyt
pytanie zadane 19 grudnia 2016 w Systemy operacyjne, programy przez Fosbiasz Początkujący (470 p.)
0 głosów
1 odpowiedź 52 wizyt
Obowiązuje już zaktualizowany regulamin.

Czy wiesz, że nie musisz już odświeżać strony głównej?

Lista pytań i odpowiedzi aktualizuje się automatycznie!

38,556 zapytań

76,419 odpowiedzi

149,213 komentarzy

18,024 pasjonatów

Przeglądających: 278
Pasjonatów: 20 Gości: 258

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...