• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Excel - sprawdzenie czy wybiła godzina!

Ultraszybki serwer VPS NVMe BIZNES
0 głosów
73 wizyt
pytanie zadane 9 stycznia 2017 w Systemy operacyjne, programy przez Andrzej Czarny Początkujący (480 p.)

Cześć, potrzebuję pomocy w ogranięciu napisania warunku w excelu, sprawdzającego czy godzina podana w komórce A1 jest godziną aktualną. Jeśli tak, to 'ok', jeśli nie to 'czekaj'. Poniższe rozwiązanie nie działa:

=jeżeli(A1=godzina();'ok';'czekaj')

Z góry dzięki za pomoc. 

 

 

 

1 odpowiedź

0 głosów
odpowiedź 9 stycznia 2017 przez playerony Stary wyjadacz (14,920 p.)
wybrane 9 stycznia 2017 przez Andrzej Czarny
 
Najlepsza

Potem możesz jeszcze dodać sekundy:

=IF( AND(HOUR(A1) = HOUR(NOW()) ; MINUTE(A1) = MINUTE(NOW()) ) ; "ok" ; "czekaj")

 

komentarz 9 stycznia 2017 przez Andrzej Czarny Początkujący (480 p.)

Dziękuję :)

=JEŻELI(ORAZ(GODZINA(A1)=GODZINA(TERAZ());MINUTA(A1)=MINUTA(TERAZ()));"OK";"CZEKAJ")

 

Podobne pytania

0 głosów
3 odpowiedzi 139 wizyt
0 głosów
1 odpowiedź 109 wizyt
pytanie zadane 19 grudnia 2016 w Systemy operacyjne, programy przez Fosbiasz Początkujący (470 p.)
0 głosów
1 odpowiedź 56 wizyt
Porady nie od parady
Pytania na temat serwisu SPOJ należy zadawać z odpowiednią kategorią dotyczącą tej strony.
Ciekawy innych porad? Odwiedź tę stronę!

44,174 zapytań

83,966 odpowiedzi

167,155 komentarzy

21,121 pasjonatów

Przeglądających: 316
Pasjonatów: 29 Gości: 287

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...