• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Komputer nie wyświetla obrazu po włączeniu i jeden wiatraczek się wyłącza

0 głosów
168 wizyt
pytanie zadane 2 stycznia w Sprzęt komputerowy przez użytkownika EliotAlderson Początkujący (270 punkty)
Witam otóż mam pewien problem! Mój problem (Problem mojego komputera) polega na tym że jak chcę go uruchomić to jest niby wszystko okej chłodzenie procesora startuję jak powinno 2 przednie wentylatory wbudowane w obudowę komputera też włączają się bez zarzutu, ostatni wiatraczek na tyle obudowy do wypuszczania powietrza też działa i tu zaczyna się problem bo wiatraczek ten zatrzymuję się kilka sekund po uruchomieniu komputera przy czym wszystkie inne wiatraczki działają, komputer niby nadal chodzi jak powinien lecz nie działa właśnie ten wiatraczek i nie wyświetla się też żaden obraz na monitorze. Dodam jeszcze że czasami po włączeniu komputer się resetuję to znaczy włączam go a on ni stąd ni zowąd wyłącza się i włącza. W odpaleniu komputera pomaga mi w sumie jeden sposób a mianowicie wyciągnięcie kości ram z gniazd i włożenie ich spowrotem na miejsce. Wtedy komputer włącza się bez żadnego problemu wszystkie wiatraczki kręcą się jak powinny i obraz też jest wyświetlany lecz po wyłączeniu komputera oraz ponownym włączeniu go pojawia się ten sam problem wiatrak tylni się nie kręci i obraz się nie pokazuję. Początkowo myślałem oczywiście że jeżeli muszę wkładać i wyjmować ram aby komputer się włączył to wymieniłem ram po prostu na nowy lecz i z nowym ramem mam ten sam problem. Nie wiem co może być przyczyną mojego problemu czy macie jakieś pomysły co może być nie tak?

Specyfikacja mojego komputera:

1.Pamięć ram: Crucial Ballistix 8GB (2x4GB) DDR3 1600MHz CL9 Unbuffered NON-ECC 1.5V (BLS2CP4G3D1609DS1S00CEU)

2.Zasilacz: Thermaltake Smart SE Modular 530W (SPS-530MPCBEU)

3.Procesor: Intel Core i5-4590, 3.3GHz, 6MB, BOX (BX80646I54590)

4.Płyta główna: Gigabyte B85M-D3H

5.Karta graficzna: Asus GeForce GTX 970

Dodam jeszcze nawet obudowę

Obudowa: be quiet! SILENT BASE 800 (BGW01)

 

Dodam jeszcze że problem zaczął się z tego co pamiętam w wigilię poprzedniego roku po aktualizacji windowsa 10.

Dodatkowo poniżej wkleiłem zdarzenia  z podglądu zdarzeń z windowsa iż mam tam dwa błędy dotyczące kernela i są to błędy krytyczne. Więc może chodzić po prostu tylko o postawienie systemu od nowa lecz nie wiem rozpatrzcie mój problem najlepiej na sam początek bo nie wiadomo w czym leży problem (Bynajmniej mi nie wiadomo)

Błędy krytyczne:

Krytyczne    02.01.2017 01:55:59    Kernel-Power    41    (63)
Krytyczne    01.01.2017 23:39:48    Kernel-Power    41    (63)
komentarz 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Powracam z kolejnym problemem po wyjęciu bateri biosu i odczekaniu kilku chwil tzn zresetowalem bios i po włączeniu komputera nie odpala się wiatraczek odpowiedzialny za chłodzenie procesora cóż mogło pujsc nie tak ?
komentarz 2 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
Wyjęcie baterii na kilka chwil może być nieskuteczne do zresetowania.

Na płycie jest zworka do resetu.

Piszę to,ponieważ pominąłem jakoś ten szczegół.A można z Twojego wpisu tak wywnioskować.

Jeśli tak zrobiłeś(zworką) mój wpis jest nieważny.

6 odpowiedzi

+1 głos
odpowiedź 2 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
Cześć.

Spróbowałem uporządkować jakoś te informacje które podałeś.Nie wiem jak zaawansowanym użytkownikiem jesteś ale pierwsze co bym zrobił to.Przygotował stanowisko na biurku,zapoznał się ze specyfikacją płyty.Gniazda,wtyczki,piny itp.Warto też wykonać  kilka zdjęć płyty, gdzie,jak co było podłączone(tak na wszelki wypadek)

1 Wybudował płytę i zasilacz z obudowy.

2 Twoja płyta ma zintegrowaną grafikę więc do diagnostyki zewnętrzna jest na tą chwilę zbędna.

3 Skoro płyta jest wybudowana z ciekawości niejakiej sprawdzam napięcie baterii BIOS ma mieć 3V

4 Należy zastanowić się nad innym zasilaczem.Bo nie wiemy czy to on jest źródłem problemów.

5 Podłączasz do płyty tylko zasilacz,monitor i klawiaturę.Oczywiście pamięć i wentylator chłodzenia CPU mają być na swoich miejscach

6 uruchamiasz zwierając na chwilę odpowiednie piny płyty(to te gdzie wcześniej był włączony przycisk power)

dlatego wspomniałem o zapoznaniu się ze specyfikacją płyty  wcześniej zanim zaczniesz działać.

7 Jeśli uda się wstępne załączenie kompa i będziesz mógł dostać się do opcji BIOS to odniosłeś już mały sukces.

8 Myślę że ustawienia wartości domyślnych BIOS będą dobrym pomysłem.Przy okazji sprawdź datę i czas.Skoryguj jeśli trzeba.

Po przebrnięciu przez te punkty,z wynikiem pozytywnym

można zacząć podłączać stopniowo następne urządzenia np.dysk twardy.

Warto wcześniej przygotować bootojący pendrive z narzędziami do testu RAM oraz HDD np. (Hirens'boot)

To na teraz powinno wystarczyć :)

Powodzenia.
komentarz 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Powracam z kolejnym problemem po wyjęciu bateri biosu i odczekaniu kilku chwil tzn zresetowalem bios i po włączeniu komputera nie odpala się wiatraczek odpowiedzialny za chłodzenie procesora cóż mogło pujsc nie tak ?
komentarz 2 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
Czy sprawdziłeś napięcie baterii BIOS spójrz na pkt.3 moich wypocin :)

Następna sprawa wyczyść styki pamięci RAM,ostrożnie.

Do testów powinna wystarczyć 1 kość RAM jeśli na jednej nie ruszy, wyjmij ją,a włóż tą drugą.(podejrzenie o uszkodzenie RAM)

Czy przy tym co robisz z płyty wydobywają się jakieś dźwięki z beepera?
komentarz 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Z beepera nie wydobywa się żaden dźwięk, a kości ram są nowe więc raczej wątpie aby były uszkodzone
komentarz 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Napięcie baterii mam 3V
komentarz 2 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
Prawidłowe.
+1 głos
odpowiedź 2 stycznia przez użytkownika jaca121212 Nałogowiec (28,190 punkty)

Kiedyś miałem problem z laptopem taki że jak go włączyłem wiatrak kręcił się ale zero reakcji na pojawienie się obrazu(martwy punkt czarny ekran).

Widać było że nawet dysk nie chciał się włączyć. Po rozkręceniu i wyczyszczeniu także nie widać było jakichkolwiek efektów.Wyciągnięcie na chwilę baterii nie dało żadnych pożądanych efektów. Dopiero gdy wyciągnąłem na 24 h baterię od biosa dało pożądany efekt. Dysk w laptopie wstał zaczął pracować tak jak przed tym zdarzeniem. 

Ale wracając do sedna sprawy.

Zacznij  od wyczyszczenia komputera wszystkich miejsc (głównie wtyczek) gdzie wkładasz  dysk , ramy, sam zasilacz, wentylatory. Na razie nie wyciągaj procesora bo jeśli byś ściągnął  radiator z procesora to musiałbyś wymienić pastę termoprzewodzącą.

Drugą sprawą jest jak już wcześniej napisał kolega na tym forum  włóż jedną kość ram-u i podepnij sam dysk bez  napędu DVD. Bo może to robić problem.

Kości ram czyścisz gumką 

Ścierasz zaśniedziałe styki na kości ram.

 

Tutaj masz Ten błąd 41

komentarz 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Po co mam cokolwiek ścierać kiedy mam nowe kości ram mają max 1 tydzień :)
komentarz 2 stycznia przez użytkownika jaca121212 Nałogowiec (28,190 punkty)
Ok myślałem że masz używane ramy
komentarz 2 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
@EliocieAlderson

Bo nie wiesz ile czasu leżały w sklepie ;).To czyszczenie robi się profilaktycznie w momencie diagnostyki komputera.

Druga sprawa.To że jakiś element działał wcześniej (np.RAM) w systemie elektronicznym, nie oznacza że będzie działał na zawsze.Czasem wystarczy małe przepięcie...i  po ptokach.Oczywiście życzę Twoim pamięciom jak najlepiej.

Trzecia sprawa.Diagnostyka kompa powinna mieć jakąś kolejność,porządek i należy wykazać się cierpliwością,czasem niesamowitą,tym bardziej że mało kto, ma na podorędziu części zapasowe do przeprowadzania diagnostyki np.zasilacz,pamięci,bateria BIOS nie wspominają o zwykłym przyrządzie uniwersalnym.Kończąc na minimalnym choćby doświadczeniu w elektronice.Nie wspominając o zapoznaniu się ze specyfikacją sprzętu który się diagnozuje.

W serwisach sprawa wygląda zupełnie inaczej w warunkach domowych też inaczej.

Trochę się rozpisałem.Ale czasem trzeba coś napisać.Myślę że mnie rozumiesz :)

Pozdrawiam :)
0 głosów
odpowiedź 2 stycznia przez użytkownika wlprzemek Obywatel (1,160 punkty)
Na początek odłącz ten mały wiatraczek i sprawdź... wyczyść kompa sprężonym powietrzem a w szczególności CPU i GPU, posprawdzaj wszystkie wtyki przy płycie głownej itp, zrsetuj ustawienia BIOSU
komentarz 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Okej za jakąś godzinę zabieram się do roboty będę zdawał tu relację w razie czego!
0 głosów
odpowiedź 2 stycznia przez użytkownika Adrian1999 Nałogowiec (25,560 punkty)
By mieć pewność że to nie wina zasilacza, bo możliwe jest wszystko. Zobacz czy na płycie głównej nie masz napuchniętych kondensatorów
komentarz 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Sprawdzałem wszystkie kondensatory są w porządku !
komentarz 2 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
@Adrianie1999

To że na płycie nie ma napuchniętych kondensatorów.nie jest wyznacznikiem tego że zasilacz jest sprawny.Napuchnięcia kondzioli na płycie są wskazówką że należy zajrzeć też do zasilacza :)

Bo tak można zinterpretować Twoją wypowiedź.Ale rozumiem,że mnie rozumiesz.

Nie czepiam się :)
0 głosów
odpowiedź 2 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
A może bym tak spróbował zaktualizować bios jak myślicie czy by to coś pomogło?
komentarz 2 stycznia przez użytkownika wlprzemek Obywatel (1,160 punkty)
Skoro nie włącza Ci sie wiatrak od procka to to jest przyczyną, także wymień go i tyle...
komentarz 2 stycznia przez użytkownika marko Pasjonat (20,990 punkty)

Istnieje taka opcja.

Dokładnie sprawdź co piszą na stronie producenta.

Porównaj versje płyty oraz BIOS-u możliwe że jest nowszy,poczytaj ostrzeżenia.

Przygotuj się,potem weź głęboki oddech smiley

Pytanie logiczne.Jak chcesz zaktualizować coś,co nie działa(brak jakichkolwiek informacji na monitorze a płyta główna na "martwą wygląda"?

Z mojej strony to ostateczność.Ponieważ komp działał na "Starym BIOS)

Nadal nie mam potwierdzenia w sprawie zasilacza i jego połączeń z płytą główną.

i druga sprawa czy diagnostykę wykonujesz tak jak proponowałem (patrz punkty)

0 głosów
odpowiedź 2 stycznia przez użytkownika ZakosiliMiNeta Nałogowiec (29,860 punkty)
Średnio mnie przekonują te odpowiedzi. Czy wyświetla się jakiś obraz po wyciągnięciu bateri? Jeśli nie to wyciągnij tego GTXA i podłącz monitor pod płytę i zdaj relacje
komentarz 5 stycznia przez użytkownika ZakosiliMiNeta Nałogowiec (29,860 punkty)
Świat komputerów jest nie obliczalny. Każdy kto walczył z komputerami doznał cudu i go nie zrozumiał
komentarz 5 stycznia przez użytkownika marko Pasjonat (20,990 punkty)

Cześć :)

Cieszę się z Tobą.Dorze że jesteś uparty,nie poddajesz się.

Trudno teraz spekulować ale w "cudowne uzdrowienia" komputerów jakoś mnie nie przekonują.Przyjacielu,to wyjdzie w "praniu",znaczy wyjaśni się.

Można spekulować tak

Wyjęcie baterii na kilka chwil może być nieskuteczne do zresetowania.

Na płycie jest zworka do resetu.

Piszę to,ponieważ pominąłem jakoś ten szczegół.A można z Twojego wpisu tak wywnioskować.

Jeśli tak zrobiłeś(zworką) mój wpis jest nieważny.

Wyjąłeś baterię z płyty na dłuższy czas.Nastąpił reset BIOS do ustawień domyślnych.Tych kilka chwil(jak pisałeś)mogły trwać za krótko.

To tylko spekulacja,próba dojścia do prawdy,cudów nie ma ;)

Cieszę się że działa.No i daj znać jak wypadną dalsze testy.

komp(zasilacz,płyta) są nadal na "celowniku" ;)

Pozdrawiam.

komentarz 5 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
@ZakosiliMiNeta

Tak ;)Miałem taki jeden przypadek.

Komp przechodził test 3DMark,włączony na całą noc(zapętlony)rano test trwał w najlepsze.Śmiganie po necie bez problemów,pięknie....

Wyłączyłem kompa,po jakimś czasie...komp nie chce się włączyć?!

Oprócz płyty,wszystkie podzespoły nówki,BIOS zaktualizowany,bateria nówka itd.

Kiedy udało się go włączyć,przechodził testy jak wyżej opisałem.Dodam jeszcze,że dysk nówka(nawet sprawdzony) system (wtedy XPek),sterowniki,wszystko bez zarzutu...

Można było zwątpić,wymiana płyty rozwiązała problem.

To trochę dawno było :)

Pozdrawiam.
komentarz 28 stycznia przez użytkownika EliotAlderson Początkujący (270 punkty)
Witam, z góry przepraszam że tak długo nie dawałem znaku życia :D Ehh szkoła i te sprawy wpadłem tylko powiedzieć że komputer działa już sprawnie drodzy forumowicze okazało się że padnięta była płyta główna ale po kolei. Najpierw zakupiłem zasilacz szedł mi dość długo ale gdy już kurier mi go dostarczył to odczekałem zgodnie z waszymi zaleceniami kilka dłuższych chwil aby sprzęt oswoił się z temperaturą pokojową potem go podłączyłem ale okazało się że problem był dalej ten sam, już nawet nie odzywałem się wtedy tutaj w temacie bo byłem tak zły ahh bo komputer na co dzień jest mi bardzo potrzebny, więc bez namysłu zamówiłem od razu nową płytę główną wziąłem tą samą co miałem ale trochę nowszy model gdy płyta przyszła do mnie od razu zabrałem się za wymianę. Po złożeniu wszystkiego do kupy w końcu wszystko zaczęło działać jak należy miałem już pisać tutaj wtedy że huraaa udało się lecz wolałem po testować kompa parę dni co by być pewny w 100 procentach ale do dziś nadal wszystko działa jak należy. Więc historia mojego niedziałającego wiatraka i resetującego się komputera idzie do zamknięcia :D Jeszcze raz dziękuję wszystkim za pomoc!
komentarz 28 stycznia przez użytkownika marko Pasjonat (20,990 punkty)
Cześć.

Niech moc z zasilacza będzie z Tobą a płyta główna służyła długo.

Tylko dioda życia doda ;)

Podobne pytania

+1 głos
3 odpowiedzi 116 wizyt
pytanie zadane 20 sierpnia 2016 w Sprzęt komputerowy przez użytkownika Warcin Mójcik Użytkownik (650 punkty)
+1 głos
2 odpowiedzi 135 wizyt
0 głosów
8 odpowiedzi 235 wizyt
pytanie zadane 25 sierpnia 2016 w Sprzęt komputerowy przez użytkownika uMAXa Bywalec (2,740 punkty)
...