• Najnowsze pytania
  • Bez odpowiedzi
  • Zadaj pytanie
  • Kategorie
  • Tagi
  • Zdobyte punkty
  • Ekipa ninja
  • IRC
  • FAQ
  • Regulamin
  • Książki warte uwagi

Bardzo wolno działająca strona

Aruba Cloud PRO i VPS, Openstack, VMWare, MS Hyper-V
+1 głos
236 wizyt
pytanie zadane 23 kwietnia 2015 w Nasze projekty przez kraczo Początkujący (410 p.)

Witam, od jakiegoś czasu bardzo wolno działa mi strona, każde zapytanie do serwera wiążę się z bardzo długim oczekiwaniem, strona działa na wordpressie wczesniej chodziła bardzo szybko ;/ nawet w panelu admin wszystko chodzi bardzo wolno. adres strony do sp4bilgoraj.pl

 

Pozdrawiam
DK

7 odpowiedzi

+2 głosów
odpowiedź 23 kwietnia 2015 przez niezalogowany
Jeśli nie dodawałeś ostatnio jakichś skimplikowanych skryptów na stronę ani nie linkowałeś żadnych z zewnątrz to może to być tylko i wyłącznie wina serwera bo u mnie tez się wolno ładuje.
komentarz 23 kwietnia 2015 przez niezalogowany
Najlepiej napisz do pomocy technicznej hostingu i może coś zaradza.
komentarz 23 kwietnia 2015 przez kraczo Początkujący (410 p.)
Mam jakies podstawowe wtyczki ale z nimi też szybko chodziła, wyłącze wszystki zobaczę czy bedzie jakaś różnica, hosting raczej ok bo mam wiele stron i działają dobrze, domena chyba na home ale to musze dopytać może coś z domeną ? hosting mam na 2ap generalnie jestem z nich zadowolony.
komentarz 23 kwietnia 2015 przez niezalogowany
Może i nie nie ich wina, ale zawsze lepiej napisać, może mają przeciążenie. Mam taki nawyk, że jak zawsze jest coś nie tak to dzwonie od razu do serwisu albo pisze do pomocy, przecież mnie nie zwyzywaja a mogą pomóc.
+2 głosów
odpowiedź 23 kwietnia 2015 przez efiku Szeryf (75,420 p.)
Cześć. Generalnie ciężko określić czy to jest wina WP czy hostingu, aczkolwiek jeśli nie masz wtyczek cachujących do wp, to lepiej się zaopatrzyć w takie:)

2) Dzwoń do serwisu hostingowego i pytaj co jest grane :>
3) jak masz dostęp do jakiś statystyk obciążeń to popatrz na nie też :)

http://tools.pingdom.com/fpt/#!/dz5NSO/http://sp4bilgoraj.pl/

LOOK:

http://www.webpagetest.org/result/150423_15_K91/

Chyba jednak coś u nich na serwerach:) Dzwoń!
komentarz 23 kwietnia 2015 przez kraczo Początkujący (410 p.)
Hej, wczoraj zainstalowałem wtyczke wordpress super catch czy jakoś tak, ale nic nie dała, kiedys juz ją miałem ale wywaliłem bo strona chodziła bardzo szybko i nie potrzebowałem, wtyczka nie dała kompletnie nic, problem jest przy połączeniu z serwerem bo jak sie juz zacznie ładować to od razu wchodzi, napisałem do hostingu zobaczymy co odpiszą. ps dzięki za linki
komentarz 23 kwietnia 2015 przez efiku Szeryf (75,420 p.)
Możliwe, że połączenie z bazą też niestabilne, pisz niech sprawdzają.

hmm może trochę śmieszny przykład, ale sprawdz tak z ciekawosci co sie stanie, jak zrobisz na serwerze nowy folder i wsadzisz plik index.html z jakas trescia i sprobuj wejsc na niego przez http [...]/randomfoder/  
Też chyba powinno tak mulić :>

 

W ch** plus dla Was :D
Pierwszy raz widzę stronę szkoły p która jest na czasie w Internetach a nie na HTMLu pisana i  notatniku :D
+1 głos
odpowiedź 23 kwietnia 2015 przez Pinio Gaduła (3,520 p.)
Zobacz sobie na firefoxie,chromie wtyczke firebug. Odpalasz ja, sledzisz zakładkę siec i zobacz na co tracisz czas. Moze faktycznie jest problem z tym co masz na stronie? Jesli nie to to zgodnie z tym co pisali poprzednicy hosting.
komentarz 23 kwietnia 2015 przez Pinio Gaduła (3,520 p.)
edycja 23 kwietnia 2015 przez Pinio
szaleństwo 502 Bad Gateway :) Ale faktycznie na stronie leci dużo wyjatków ze skryptów, zostawiam Tobie do analizy.
+1 głos
odpowiedź 23 kwietnia 2015 przez wojciech.szlosek Użytkownik (960 p.)
Prawdopodobnie ta strona ma problem z serwerami (mi jej kompletnie nie chce załadować).
+1 głos
odpowiedź 23 kwietnia 2015 przez kraczo Początkujący (410 p.)
edycja 23 kwietnia 2015 przez kraczo

Odpisali mi z hostingu i fakt ze jakiś czas temu w mracu miałem bardzo dużo nowych plików typu fadaw1234adfa.html w nowym również folderze, usunąłem je od razu jak tylko dostalem log na maila o dodaniu nowych plików (mialem problem z bezpieczenstwem na wordpess dalem tutaj rowniez posta na ten temat). Jednak teraz Pan z hostingu odpisał mi iz dalej w logach pojawia się aktywność z tych linków ( które są 404 ) może interpretatory PHP mają serwowany kod z 403 i te zapytania  blokuja stronę. Ladowanie strony wyglada tak ze nie ma nic nie ma nic i nagle zaczyna laczyc i wchodzi od razu, ponizej dodaje zdjecie jak to wyglada.



Sprawdzalem rowniez linki prowadzace do strony i co ciekawe miedzy 10 a 11 marca pojawilo sie ponad 1k linkow z rosji ktore prowadza do stron ktore juz nie istnieja bo je usunalem.

podaje przyklad takiej strony ktora usunalem

http://sp4bilgoraj.pl/tumb/page/3-klass-tematicheskoe-planirovanie-po-muzike.html

mysle ze tutaj moze być przyczyna, tylko jak teraz to naprawić.

komentarz 23 kwietnia 2015 przez niezalogowany
Dziwna sprawa, chyba ktoś chciał się pobawić w hakera i wykorzystał dziury w wordpressie. Jak to naprawić, hmm masz może backup tej strony? Spróbuj podmienić, może coś jeszcze siedzi w tym kodzie.
komentarz 23 kwietnia 2015 przez kraczo Początkujący (410 p.)
Ciezko z backupem, ja na tej stronie treści nie dodaje wiec wszystko siedzi w bazie, mam backup strony ale bez treści. Mogę spróbować pobrać nowego czystego wordpressa i do nowa podpiąć mój motyw, zaimportwać bazę ale właśnie boję się ze w bazie wszystko siedzi ;/
+1 głos
odpowiedź 23 kwietnia 2015 przez Dragonet.17 Pasjonat (19,630 p.)
Raczej powinien być to serwer.
Wrzuć inną stronkę, podobną i będziesz wiedział co  jest grane :D
komentarz 23 kwietnia 2015 przez kraczo Początkujący (410 p.)
Dodałem htmla i działa normalnie bez problemów, widać ze serwer ok cos jednak strona nawala ;/

http://sp4bilgoraj.pl/probny.html
komentarz 23 kwietnia 2015 przez niezalogowany
chyba to jednak nie serwer bo zauważ, że plik CSS wczytuje się bardzo szybko, a strona tak jakby oczekuje na załadowanie, a jak już odczeka to ładuje sie w niecałą sekunde
komentarz 23 kwietnia 2015 przez kraczo Początkujący (410 p.)
Racja, jak bede w domu to wyłącze wszystkie wtyczki ( w pracy mam wolniejsze łącze i wywala mnie ) i zobaczymy jak nie to bede musiał od nowa instalować wordpressa i wrzucać stronę ale to troche czasu mi ucieknie ..
0 głosów
odpowiedź 29 kwietnia 2015 przez kraczo Początkujący (410 p.)
Witam, udało się naprawić, nowa instalacja wordpressa + podpięcie pod niego strony i import bazy pomogły, strono działa normalnie, piszę bo może komuś się przyda. Dzieki wszystkim za pomoc.

Pozdrawiam

DK

Podobne pytania

+4 głosów
1 odpowiedź 312 wizyt
pytanie zadane 11 sierpnia 2017 w Nasze projekty przez Jakub Florkowski Użytkownik (510 p.)
–2 głosów
3 odpowiedzi 281 wizyt
pytanie zadane 25 lutego 2016 w Nasze projekty przez Kostek Nowicjusz (140 p.)
0 głosów
3 odpowiedzi 140 wizyt

90,833 zapytań

139,508 odpowiedzi

313,609 komentarzy

60,327 pasjonatów

Motyw:

Akcja Pajacyk

Pajacyk od wielu lat dożywia dzieci. Pomóż klikając w zielony brzuszek na stronie. Dziękujemy! ♡

Sklep oferujący ćwiczenia JavaScript, PHP, rozmowy rekrutacyjne dla programistów i inne materiały

Oto dwie polecane książki warte uwagi. Pełną listę znajdziesz tutaj.

...